Degraded performance
Resolved
Mar 09 at 11:48pm CET
The workaround successfully resolved the performance degradation.
Affected services
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Provider
Profilbearbeitung (Account)
Updated
Mar 09 at 11:54am CET
We have implemented a workaround to bypass this problem and monitoring the changes.
Affected services
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Provider
Profilbearbeitung (Account)
Created
Mar 09 at 10:54am CET
We are currently investigating degraded performance due to infrastructure issues with our cloud provider.
Affected services
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Provider
Profilbearbeitung (Account)