Back to overview
Downtime
Infrastructure outage
Nov 22 at 01:15pm CET
Affected services
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Provider
Profilbearbeitung (Account)
Resolved
Nov 22 at 01:44pm CET
Anny EU+ is available again, but we will monitor this issue furthermore. You can also find more information at STACKIT: https://status.stackit.cloud/incidents/gkwvdff0mrzw.
Affected services
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Provider
Profilbearbeitung (Account)
Created
Nov 22 at 01:15pm CET
Due to a malfunction at our cloud provider, anny is currently not available. We are currently working with the provider to get all systems back up and running.
Affected services
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Provider
Profilbearbeitung (Account)