Back to overview
Downtime
Disruption of anny.eu
May 23 at 03:07pm CEST
Affected services
bookings API
Identity Provider
Resolved
May 23 at 03:13pm CEST
We can successfully announce that all disruptions have been resolved.
Affected services
bookings API
Identity Provider
Created
May 23 at 03:07pm CEST
There is currently a disturbance in our systems, we are already working on a solution.
Affected services
bookings API
Identity Provider