Back to overview
Degraded

Degraded Performence

Jan 15 at 11:56am CET
Affected services
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Provider
Profilbearbeitung (Account)

Resolved
Jan 15 at 01:59pm CET

The issue has been resolved.

Updated
Jan 15 at 12:20pm CET

We will continue to monitor the issue and leave the ticket open as long as necessary.

Created
Jan 15 at 11:56am CET

There are currently irregularities with our CDN & firewall provider. This may result in partial unavailability.