Back to overview
Degraded

Degraded Performence

Jul 07 at 02:40pm CEST
Affected services
Identity Provider
Profilbearbeitung (Account)

Resolved
Jul 07 at 05:38pm CEST

A problem at one of our infrastructure providers caused the degraded performance. This is now fixed.

Created
Jul 07 at 02:40pm CEST

We see currently some degraded performance for our Identity Provider and working on a solution. This can also impact the booking and admin area.