Back to overview
Downtime

Degraded performance

Jul 30 at 04:17pm CEST
Affected services
Buchungsseite (Shop)
Verwaltungsansicht (Admin)
bookings API
Identity Provider
Profilbearbeitung (Account)

Resolved
Jul 30 at 05:15pm CEST

Since 17:15, all systems are back and running again.

Updated
Jul 30 at 04:49pm CEST

We have identified a database issue at one of our infrastructure providers. This is affecting all our database servers. We are still working here on a solution.

Created
Jul 30 at 04:17pm CEST

We see currently some degraded performance and working on a solution.